Trouble installing donkeycar software on raspberry pi

I am doing a donkeycar project and I am trying to install donkeycar software on my raspberry pi from this link: https://github.com/autorope/donkey2

Everything works fine until I get to Step 2 under “Get Driving.” Any time I enter “pip install -r drive_requirements.txt” the prompt tells me that it "cannot find a version that satisfies tensorflow = 1.11. I tried to install tensorflow using “sudo apt install libatlas-base-dev” but still get the exact same error.

Any ideas?

I don’t know if those instructions are still valid since they are from 2018! Best place to start is docs.donkeycar.com and that’ll point you to the latest documentation in the autorope repository.